
Web Desing



In this tutorial you will learn about the following things that you will be able to do with the Photo-
shop program.   The LRF for this lesson will be "YourName.PSLesson2

	 1.  Using Bridge
	 2.  Add color to a B&W photograph.
	 3.   Use the Erase to History option for the erasor.
	 4.  Copy and Paste a photograph onto another photograph.
	 5.  Using Layers.

Using Bridge:     In 
the "Working with a Mac" lesson you 
should have put "Bridge"  in the "Dock".   

a.  Double Click on "Bridge".  A window 
like Fig. #1 should be seen.  
b. Click on the tab in the upper left that 
is labeled "Folders".  
c.  Click on the little arrow pointing to 
the "Computer".  
d.  Next click on "Groups" icon.
e.  Now click on the the "Digital Photo" 
icon.  Now you should see all the fold-
ers that you will need to have access to 
for this semester.  See Fig. #2.  "Bridge" 
is like the "Open" command, but a little 
nicer.  Files and Folders can be created and deleted
using "Bridge" as well.  
f.  Use "Bridge" to access your folders from here on.  
g.  Do a Screen Shot showing your folder in "Bridge". 

Adding Color to a B&W Photograph:
We will start off by adding color to the balloons.   

a. On the "phsphoto.com".   Go to the "Tutorials" section for your 
class.  
b.  Locate "Gray Balloons" and "Skull".  
c.  Download them by right clicking on the image and then click-
ing on " SAVE Image As..."  

Note:  The “Gray balloons” image is a Grayscale im-
age.  That means it was created to only have blacks, 
whites, and grays.  This type of image will not accept color.  If 
you look at your “Foreground” color square in the “Tool Box” 
you will see that it is some form of black, white, or gray.  If you 
try to change the color, you would find that it will still be gray.  

Fig. #1  Bridge

Fig. #2  Folders in Bridge



We have to change the type mode the image is.  

d.  To do this go to Image>Mode and in the flag window click on “RGB Color”.   See Fig. #3.  
e.   While in Photoshop go to File>Save As and rename 
the “Grayballoons” as “Colorballoons”  and save it in 
the“Yourname.PSLesson2” folder.  

Note:  It is very important that you 
read and follow the directions in the 
next sentence.  
After you have "Saved" it, close out the "Colorballoons 
window and then reopen it.  Photoshop  has a clitch that 
causes the "Erase to History" not to work properly if you 
don't do this.

Let’s use the "Brush" tool to paint with this time.  Remem-
ber how to find it?  If not go back to the Photoshop Lesson 
1 and refresh your memory.  

a.  Locate the "Brush" tool and click on it.
b.  Go to its “Options”  bar which is located right below the "Command Line" at the top of the screen.  
c.  Set the  "Mode” to "Normal" as you see in Fig. #4.  
d.  Set the "Brush" button on the "Options" bar to set the size to a fairly large size.  
e.  Paint on the “Colorballoons” and see what happens.  Do not "Save" until you are told to.

It most likely looks something like Fig. #5.  What do you think of the paint?  Does it look good?  Most 
likely your thinking, No!  It’s covering everything!  That is what the “Normal” mode does   It is like 
taking a paint brush and dip-
ping it in a bucket of paint, 
then painting on a photo-
graph.  It covers the photo up 
so the image is destroyed.  To 
correctly paint on a photo-
graph we have to change the 
“Mode” in the “Options” area.  
Note:  For now leave the 
"Normal" paint on the 
image.  Don't "Save" un-
til you are told to again.

f.  Change the “Mode” from 
“Normal” to “Color”  and 
then paint again.  See Fig. #4.  
You should get something 
what you see in Fig. #6.

Fig. #3 Image Mode

Fig. #4  Tool Options



Doesn’t that look better?  Now 
we have just changed the color 
of the balloon not covered over 
it.  When you are wanting to 
change the color you need to 
think “Color” for the “Mode”.  
In the “Color Mode” the Pho-
toshop program senses the 
darks and lights and gives you 
a value of the color that equals 
the darks and lights you are 
painting over.  That enables 
you to have a dark blue where 
you had a dark gray and a 
light blue where there was a 
light gray.  One problem with 
the “Color Mode” is that you 
must have grays for it to work.  
You can not change the color 
of black or white.  (At least 
you can't this way.) Notice the 
lower left corner of the blue balloon.
there is an area that is so dark 
it is almost black.  There the 
blue barely shows up.  On 
white the color will not show 
up at all. After you do this 
take a screen shot  and put it 
in the folder that you are sav-
ing things to for this tutorial.

Fig. #6  Color Mode

Fig. #5 Normal Paint



Using the Erase to History:
If you did everything this tutorial told you, in the order it told you, then you probably still have the 
paint covering up part of you photo.  So how do you get rid of that paint.  In the Photoshop Tour 
Tutorial there was a mention of a thing called “Erase to History”.  We will now use that to get rid of 
unwanted things. 
a.   On the “Options” area click on the little button next to where it says “Erase to History”.  You 
should see a √ mark in that button.  That means the “Erase to History” option is active.  (Another way 
of using the “Erase to History” is to hold down on the “Option” key while using the eraser.)  
b.   Now go to your balloon picture and erase part of the paint that was done in the “Normal” mode 
(that’s the paint that is covering things up).   
c.  After you have erased a little of the bad paint job, "Save" your image again.  Do Not erase all 
of the "Normal Paint".  Note:  You only use the "Erase to History" on the "Background" 
layer or which ever layer is on the bottom.  You can not use the "Erase to History" on 
anything that has been saved.)
d.  Paint more of the picture with the "Color" 
mode, giving the other balloons various colors.  
You do not have to have the same colors that I have 
in the rest of the tutorial and the whole thing.
From here on you can "Save" periodically with out 
having to be told.

Copying and Pasting:
Now we are going to bring another photo in to 
our image.  We are going to use the “Skull” photo 
found in the same location as the “Gray balloons” 
was found.  Go ahead and “Open” it up.  Now you 
should have two windows, one for each of the pho-
tos that we are working with.  We are going to bring 
the “Skull”  over to the balloon photo and combine 
them to make them look like a single photo.
Do the following steps to get the “Skull” to the bal-
loons.

1.  While on the “Skull” image, select the “Skull” 
with  one of the selection tools.  In Fig. #7, I used the “Lasso” tool.  
Notice that I didn’t get right on the skull.  We can get rid of the extra 
area later.
2.  Now go to Edit>Copy.  See Fig. #8.  You won’t see anything hap-
pen, but what happened is that you copyed the image to a program 
called “Clipboard”.   
3.  Now click on the image that you want to put the copy onto.  In our 
case, that would be the “Colorballoons” image.
4.  Go to Edit>Paste and you should see the “Skull” image show up 
on the “Colorballoons” image.  See Fig. #9.  

Fig. #7  Skull selected

Fig. #8 Copy 



Layers:
When we pasted the Skull on to the bal-
loons we created a Layer.  In the next sec-
tion we be looking at how to work with 
layers.  You will need to have the "Layer" 
window open.  It might be open now, so 
look for a window that has a tab named 
"Layers".  It will look like Fig. #10.  If you 
don't find it go to "Window>Layers".  If 
there is a check by it then the "Layers" 
window is already open.

The Layers Window is very important 
do not EVER get rid of it.

Using  Layers:
Locate the “Layers” window and take a look at the layers you 
have.  You should see something like what is in Fig. #10.  Notice 
in Fig. #10 that the Layer 1 is purple.   Yours may have a differ-
ent color.  This is the “highlighted” layer, which indicates which 
layer is active.  The layer that is active is the layer that you can 
do things to.  
a.  To activate a layer you click on that layer in the “Layers” 
window.  Make sure you are on the “Skull” layer.  
b.  To be able to easily remember which layer is which we can 
change the name of the layer.  To do that you go to the little

		         		      	         black arrow in the top right corner of the “Layers” window 
and then to “Layer Properties”.   A window will open where you can type in a new name for the 
Layer.  
c.  Give the “Skull” layer the name “Skull”.  See Fig. #11.  
c.  To remove a layer, drag the layer down to the little trash can in the “Layers” window.  (You do not 
have to do this at this time just know about it.)

Next we will be getting rid of the extra stuff around the Skull.  Because the Skull is on a seperate layer 
we can go ahead and save.  The reason is we will not be using the "Erase to History" to do the erasing.  
We only use "Erase to History" on the "Background" layer.

Fig. #9  Skull pasted

Fig. #11 Layer Properties

Fig. #10 Layers Window



Using the Eraser on Layers:
When using the eraser on a layer you need to uncheck the “Erase to History” option.  If you use the 
“Erase to History” it will bring the “ Background” image forward on to the layer that you are erasing.  
It is best that you don’t use the “Erase to History” option on the layers above the “Background” layer.  
With the "Erase to Hishtory" unchecked the eraser will erase to clear. 
a.   Let’s try it by erasing the extra stuff around the “Skull”.  See Fig. #12 for what it should like.

Scaling the Image on the Layer:
Let's  make the “Skull” smaller so that we can 
put it on one of the balloons.  Remeber from 
the PSLesson 1 that "Scale" changes the size of a 
selection.    
a.  When you have an image by itself on a anoth-
er layer you do not have to select it. b.  To get the 
“Scale” transformation you go to Edit>Transform 
and a flag window will pop out.  You will have 
several choices to make.  Scale is the one for 
changing the size of a selection.  
c. When you click on “Scale” a box will appear 
around the image.  See Fig. #13. 
d.   Notice that the box has some little squares in 
the corners and one on each side and top.  These 
are the places that you use the cursor to drag the 
box (and selection) smaller or larger.  If you are 
wanting to change the size in one direction you 
drag from either the sides or the top/bottom. 
 If you change the size both vertical and horizontal then you drag from the corners.  
e.  To keep your selection proportional (not changing its shape) you need to hold down on the “Shift” 
key while you drag a corner of the box.  
f.  Go ahead and "Scale" the Skull down so it is small enough to fit on a balloon as seen in Fig. #14.
Remember that if you scale with the “Shift” key the 
image will stay the same proportion.  For this
 image keep the proportions correct for the 
“Skull”. 
g.Once you have finished getting it to the size 
you want you need to double-click inside 
the boxed area (but not on the little circle in 
the center) and that will complete the scal-
ing.  Another way to complete the scaling is to 
click on a different tool in the Tool Box.  You 
will get a dialogue window that will ask you 
if you want to do.  Your choices are “Don’t 
Apply” which will stop all scaling.  This is 
good for stopping the process if you think you 
made a mistake.  Another choice is “Cancel” if 
you want to change the scale again.  The third 
choice is “Apply” which finishes the scaling.     

Fig. #12  Erasing around the skull

Fig. #13  Scale box



Using the Move Tool to on a Layer:
Use the Move Tool to move the skull so that it is on the Rainbow colored balloon.  So you should have 
something like Fig. #14.  Now we are ready for the final touch to our creation.

Opacity:

In the Layers window there is a setting called 
“Opacity”.  See Fig. #15 where the blue circle 
is.  “Opacity” is the opposite of transpar-
ent.  With this setting you can make objects on a 
layer change in their “Opacity”.  At 100% “Opac-
ity”, the images on the layer are solid and you can 
not see through them.  
a.  Click on the little triangle next to the “Opacity”, a 
slider will pop out. 
b.  Slide the slider until the “Skull”  can be seen 
through, but also seen  itself like in Fig. #14.  Now 
we are finished with our Photoshop creation 

         

How to get your Points:
Print out the evaluation sheet for the lesson.  When you are 
finished with this lesson, get the evaluation sheet, put your 
name on it then put it in your "Assignment" notebook.    You 
will be graded on the following:

	 1.  Screen Shot of Bridge with your folder seen.
	 2.  Changed Mode to RGB and Saved image as "Color 		 	
	      Balloons" .
	 3.  Used the "Paint Brush" to paint with "Normal" 
	      mode of paint.
	 4.  Used the "Paint Brush" to paint with the "Color" 
	      mode of paint.
	 5.  Used “Erase to History” to erase some of the 
	     “Normal” mode paint. 
	 6.  Selected the “Skull” then did “Copy” and then “Paste” the “Skull” onto the “Colorballoons” 	
	      image.
	 7.  Changed layer name to “Skull”
	 8.  Erased extra area from edge of skull using the regular eraser
	 9.  Scaled the “Skull” layer down to fit on balloon.
	 10.  Used “Move” tool to move “Skull” onto balloon.	
	 11.  Used “Opacity” in “Layers” window to make “Skull” see through.
	 12.  Saved Skull and Greyballoons into LRF
	 13.  Saved Colorballoons into LRF.

Fig. #14  Moving the Skull

Fig. #15  Opacity


